Forum

Index » Trainz: A New Era - T:ANE » FET dans T:ANE

Avatar
Par Cerveza
Le 11/06/2018 à 19h44

Bonjour j'ai installé tout mes packs que j'avais de la FET mais une bonne moitié manque des dépendances ou je dois aller dans les ficher .config pour modifier des lignes. J'en ai pour des jours et des jours... Comment remédier a ce problème?
   
Avatar
Par MF01
Le 11/06/2018 à 22h21

Bonjour,

Pour les dépendances manquantes c’est pas en modifiant les lignes que ça changera et c’est bizarre qu’il en manque normalement tout est dans les packs et moi aussi j’ai tous les packs dans T:ANE sans jamais avoir eu début de dépendances manquantes. Le mieux serait de vérifier si tu a bien tout installer dans chaque pack sinon refaire l’installation mais vu que le site est fermé et que c’était payant donc impossible de te passer des dépendances manquantes
   
Avatar
Par Cerveza
Le 11/06/2018 à 22h36

Le soucis c'est que sur trs2010 tout fonctionne niquel... Donc exit TRS New Era et REbonjour trs2010... de toute façon je voulais me mettre au gout du jour mais de tout les trs je trouve le 2010 plus complet...
   
Avatar
Par MF01
Le 11/06/2018 à 22h55

Pourtant comme je l’ai dit tout fonctionne nickel chez moi mais tu as installé comment ? Par le pack ou en exportant de TS2010 à T:ANE ?
   
Avatar
Par Cerveza
Le 11/06/2018 à 23h02

pack par pack via cmp comme indiqué sur les notices fourni

-------------------------------------------
Edité le Lundi 11 Juin 2018 à 23h03

te prends pas la tête sur ce sujet; ce week end je re-installe trs2010. De toute façon trop du mal a accrocher sur le new era...



Edité par Cerveza Le 11/06/2018 à 23h03
   

Index » Trainz: A New Era - T:ANE » FET dans T:ANE

Répondre
Vous n'êtes pas autorisé à écrire dans cette catégorie
1 Utilisateur en ligne : 0 Administrateur, 0 Modérateur, 0 Membre et 1 Visiteur
Utilisateur en ligne : Aucun membre connecté