Forum

Index » Général / vos soucis avec Trainz » Problème mise à jour Trainz 2009

Avatar
Par clem88120
Le 05/09/2016 à 14h53

Bonjour à tous.

Je viens d'installer "Trainz Simulator 2009 World Builder Edition". Une fois le jeu installé et les différents paramètres de connexion et d'identification du jeu (Clé CD) réglés, le jeu me propose une mise à jour. La mise à jour se lance sans aucun souci, puis tout à coup, ce message s'affiche:

"Could not open patch file builtin\1.ja for reading.

Failed to apply the patch: 38808_to_41590
Patching aborted."

Je ne sais pas d'où ça viens. Si une personne pouvait m'aider à résoudre ce problème, je lui en serait très reconnaissant.

Je vous souhaite une bonne journée.
   
Avatar
Par papytrainz
Le 05/09/2016 à 21h48

Bonsoir, le patch vient d'où ? A priori il ne parvient pas à lire un des fichiers et se bloque...

Tente de trouver un patch en bon état, abandonne la mise à jour qu'on te propose et télécharge les patchs officiels...

Va sur le site d'auran, tu vas trouver les patchs pour 2009 pour le mettre au niveau 44653 en trois étapes, et il sera équivalent à 2010... Ou sur la France en trains ...

Amicalement, Marc



Edité par papytrainz Le 05/09/2016 à 21h50


Site web    
Avatar
Par clem88120
Le 05/09/2016 à 22h03

Bonsoir Marc.

Le patch 38808 vient directement du CD du jeu. Je vais essayer de trouver un patch en bon état. Je te tiens au courant pour la suite. Je te remercie pour ta réponse.

Je te souhaite une excellente soirée.

EDIT: Après plusieurs recherches, impossible de trouver un patch officiel ou en bon état pour une mise à jour vers une version supérieure. Je pense que je vais devoir rester sur ce patch.



Edité par clem88120 Le 05/09/2016 à 22h35
   
Avatar
Par papytrainz
Le 06/09/2016 à 21h10

Bonsoir, effectivement il faut d'abord patcher 38808 au niveau 41590 avant d'utiliser les patchs de N3V jusqu'au niveau 44653, mais ce patch (38808 - 41590) ne se trouve pas dans la liste de N3V...

Tente de réinstaller ce patch à partir de ton CD de jeu, sinon il te restera à trouver un membre le possédant...

Désolé , c'est tout ce que je peux faire pour t'aider...

Amicalement, Marc



Edité par papytrainz Le 06/09/2016 à 21h10


Site web    
Avatar
Par clem88120
Le 06/09/2016 à 22h38

Bonsoir Marc.

Je te remercie pour ton aide. Bonne soirée à toi.
   
Avatar
Par tgv200
Le 07/09/2016 à 04h40

Bonjour
Ou peut-être, comme moi, tu possèdes une version française de TRS2009 non patchable.
Amicalement, Ruo.


Farouche Trainzeur depuis 2006.
   
Avatar
Par clem88120
Le 07/09/2016 à 11h37

Bonjour Ruo.

Je ne pense pas car ce n'est pas la première fois que j'installe ce jeu sur mon ordinateur. J'ai déjà réussi à le patcher jusqu'à la dernière version, mais là, il ne veut pas.

Bonne journée à toi.
   
Avatar
Par tgv200
Le 08/09/2016 à 02h49

Bonjour
Une fois j'ai abandonné l'installation et j'ai dû tout réinstaller sur mon TRS2010, puis le re-pathcer, cette fois sans abandon, essayes de faire ça.
Amicalement, Ruo.


Farouche Trainzeur depuis 2006.
   

Index » Général / vos soucis avec Trainz » Problème mise à jour Trainz 2009

Répondre
Vous n'êtes pas autorisé à écrire dans cette catégorie
1 Utilisateur en ligne : 0 Administrateur, 0 Modérateur, 0 Membre et 1 Visiteur
Utilisateur en ligne : Aucun membre connecté