Forum

Index » Général / vos soucis avec Trainz » Globule trainz pour tz:ne

Avatar
Par Cerveza
Le 11/06/2018 à 18h24

Bonjour, je voudrais savoir si le matériel de globule trainz et compatible pour trainz new era?
   
Avatar
Par J4M
Le 11/06/2018 à 18h28

Bonjour,

En théorie, il ne doit pas y avoir de problèmes.

J4M.
   
Avatar
Par Cerveza
Le 11/06/2018 à 19h08

D'acc merci, dis moi j'ai installé mes vieux pack de la fet sur new era et pour le bati gare fet 01 et 02 il me manque des dépendances. Comment faire pour les trouver?
   
Avatar
Par J4M
Le 11/06/2018 à 23h50

Bonsoir Cerveza,

Sur vos problèmes de bâtiments FET, vos dépendances peuvent se retrouver sur d'autres bibliothèques.

Puis-je vous suggérer d'éditer les profils avec les kuids des composants et vous changez les kuids manquants par d'autres.
Vous devez avoir un profil complet de votre asset et de ses composants.
C'est ce que j'ai fait avec des composantes DLS.
Maintenant, essayez.

J4M.
   
Avatar
Par MF01
Le 12/06/2018 à 02h07

Bonsoir,

Pour LFET c'est impossible mais pour les engins de Globule oui ça marche bien sur T:ANE par contre avec des erreurs faciles à réparés mais j'ai oublié lesquelles donc si tu en as fais en des screens pour que je puisse t'aider
   

Index » Général / vos soucis avec Trainz » Globule trainz pour tz:ne

Répondre
Vous n'êtes pas autorisé à écrire dans cette catégorie
1 Utilisateur en ligne : 0 Administrateur, 0 Modérateur, 0 Membre et 1 Visiteur
Utilisateur en ligne : Aucun membre connecté