Forum

Index » Général / vos soucis avec Trainz » Déforestation criminelle

Déforestation criminelle
Abattage illégal ! Ou sont mes arbres ?
Avatar
Par Makno27
Le 11/06/2018 à 16h28

Bonjour à tous,



Hier soir je sauvegarde et ferme TANE.



Aujourd'hui 16h24 je vais sur ma map et tous les objets appelés "arbre ..." ont disparus.



Vous ne les auriez pas vu par hasard ?

-------------------------------------------
Edité le Lundi 11 Juin 2018 à 16h33

Ils sont bien dans TrainzContent, je peux les afficher, mais dans le module création RIEN. Ils sont dans la liste, mais n'apparaissent pas dans la fenêtre ! :'(

-------------------------------------------
Edité le Lundi 11 Juin 2018 à 16h42

Encore moi !
J'ai ouvert une autre ligne (Trenbirinik) et là, surprise, les arbres sont revenus. De retour dans ma ligne tout est revenu normal.

Ils ont dû avoir peur, ils ont remis les arbres en place (Ah ces braco)

Désolé du dérangement, mais si vous avez une idée faites en part

Merci



Edité par Makno27 Le 11/06/2018 à 16h42


Que le meilleur de ton passé soit le pire de ton avenir !
   
Avatar
Par fantober
Le 01/09/2018 à 21h55

Bonsoir,

Je viens également d'avoir la même mésaventure sur la MAP que je suis en train de construire sous TS2010. Certains de mes arbres (Auran) ont disparu. Ils apparaissent en rouge dans Le volet "Objets". En consultant le Content Manager, dans la colonne "Etat" pour les objets en question, il y a UN MAGNIFIQUE POINT D'EXCLAMATION EN ROUGE VIF. en bidouillant un peu, j'ai trouvé une solution pour remédier à ce problème inquiétant de disparition de la faune. Il suffit de faire un clic droit sur l'objet en question, puis sur éditer et.......choisir REVENIR A L'ORIGINAL. Comme par enchantement vos arbres reprennent vie.

Bonne fin de soirée


Bien cordialement, Fanto
   
Avatar
Par niagara
Le 08/10/2018 à 14h15

Bonjour à tout le monde !

J'ai presque le même problème avec les arbres avec mon trainz 12 , tous les modèles en 3D n'apparaissent pas sur la carte , ils ont tous disparu , que ce soit en mode créateur ou en mode conducteur . En consultant le content manager , les ai bien en compte .
Quand je lance une carte à créer , ils sont sur la petite liste qui se déroule , écriture en blanc ( en rouge qui veut dire non applicable ) mais sur le terrain rien pas un arbre 3D . Je gratte dans tous les sens............ mais je pense que j'ai loupé quelque chose !
Y a t'il une case à cocher en option ou un choix graphique ...............ou carrément tout repartir à zéro avec pour conséquence de perdre un bon paquet de travail de cartes , de modif d'objets etc .....
Merci de vos réponses si vous le pouvez !

A+
   
Avatar
Par papytrainz
Le 08/10/2018 à 18h42

Bonjour,

surtout ne pas repartir à zéro... Généralement il existe une solution...

de quels arbres s'agît il ???

Amicalement, Marc


Site web    
Avatar
Par niagara
Le 08/10/2018 à 21h01

Bonsoir
Et bien Marc , tout ce qui ressemble de prés ou de loin en 3D ...les grandes familles sont ...
Les trees de auran
Les M:tree xxxx
Et les profig du style 3D1_tg_xxxx ou 3DE_tg-xxxx
Je les avais pendant un bout de temps puis tout a disparu en visuel sur le décor après manip de partition sur mon disque dur . Sur la liste tout est là , dans le content aussi .
J'ai réinstallé le jeux normalement , et le vieux renommé différemment pour conserver les maps et objets modifiés , et bien pareil pas d'arbre 3D en vu sur n'importe quelle map sur celui réinstallé .
Soit il me manque un kuid ou une manip à faire lors de l’installation que j'ai loupé .....

A+charles
   
Avatar
Par papytrainz
Le 09/10/2018 à 08h52

Bonjour,

Il suffit qu'un élément de la bibliothèque se mette ne défaut pour que tout un ensemble n'apparaisse plus, alors avant tout , vérifier les éléments des dépendances et corriger éventuellement... Autre possibilité, c'est que la végétation soit enregistrée sur un calque indépendant et qu'il ne soit pas désigné comme visible (à partir de 2010), il suffit alors de changer son statut et tout réapparaît...

Amicalement, Marc


Site web    
Avatar
Par niagara
Le 09/10/2018 à 14h14

Salut , Hier j'ai passé du temps à vérifier les dépendances surtout ceux d'auran les arbres d'origines du jeux .
Sur l’éditeur de carte , toujours écriture en blanc donc sensé être bon sur la liste mais toujours pas d'arbre sur le terrain .
Marc comment fait on pour changer de statut et le calque indépendant , le voit on où !? svp ...
Je suis un peu limité en informatique ...

A+charles
   
Avatar
Par papytrainz
Le 09/10/2018 à 22h25

Bonsoir,

à partir de TrainZ 2010, il est possible de créer une map en séparant certains éléments, qui sont enregistrés sur des couches (layer en anglais ou calque en français) superposées à la map... L'avantage est qu'on peut avoir une couche comprenant les végétaux, une les rails , une autre les bâtiments, ce qui allège le "poids" informatique lorsqu'on travaille dessus et permet de libérer la vision de ce qui peut être gênant en cas de modification... Comme on peut rendre ces différentes couches invisibles, c'est peut-être ce qui se passe pour vos végétaux ??? ... Je regarde demain pour donner le mode d'emploi précis dans 2012 afin de ne pas faire de bêtises de mémoire...

Bonne soirée, amicalement, Marc


Site web    
Avatar
Par niagara
Le 15/10/2018 à 16h52

Bonjour tout le monde , bon pour la disparition de mes arbres sur le terrain , j'ai fait une mise à jour de ma carte vidéo , des fois qu'il me manquait des pilotes graphiques , bin c'est toujours nada , un vrai cul de singe sur terrain !

A+charles
   

Index » Général / vos soucis avec Trainz » Déforestation criminelle

Répondre
Vous n'êtes pas autorisé à écrire dans cette catégorie
1 Utilisateur en ligne : 0 Administrateur, 0 Modérateur, 0 Membre et 1 Visiteur
Utilisateur en ligne : Aucun membre connecté