Forum

Index » Général / vos soucis avec Trainz » BGC de la FET

Avatar
Par MF01
Le 20/10/2017 à 21h55

Bonjour à tous,

Voilà puisque la FET a fermé je ne peux pas leur poser cette question, en effet j'ai un problème avec le BGC Languedoc-Roussillon car le panto ne veut plus se lever ni se baisser et aucun son n'est produit pourtant tout fonctionnait bien au début et j'aurais bien voulu le réinstaller mais je ne peux supprimer un asset payant. Si quelqu'un aurait une solution, merci d'avance.



Edité par MF01 Le 20/10/2017 à 22h26
   
Avatar
Par benflovideo
Le 21/10/2017 à 06h44

Salut !

Et en réinstallant et remplaçant ?
Avatar
Par J4M
Le 21/10/2017 à 10h46

Bonjour MF01,

Passez me dire un petit bonjour sur la boîte à lettre !

Bonne journée.

J4M.
   
Avatar
Par MF01
Le 21/10/2017 à 14h43

Bonjour,



Bah impossible de réintstaller mdr parce qu'il m'est impossible de supprimer d'ailleurs je me demande si c'est le fait que je sois sur TANE

-------------------------------------------
Edité le Lundi 23 Octobre 2017 à 22h53

Bonjour,

Je fais un up pour vous dire que j'ai réinstaller mais toujours pareil et es-ce que le dossier "packages" regroupe seulement tous les DLC achetés ?

-------------------------------------------
Edité le Mardi 24 Octobre 2017 à 02h54

Bonjour,

Voici la liste des dépendant des dépendances de l'AGC es-ce normal ?





Edité par MF01 Le 24/10/2017 à 02h54
   
Avatar
Par J4M
Le 25/10/2017 à 01h55

Bonsoir MF01,

Je vais regarder le problème.

Acceptez-vous le temps pris pour la réponse ?

Cordialement,

J4M.
   
Avatar
Par MF01
Le 25/10/2017 à 09h06

Bonjour,

Pas de souci !
   
Avatar
Par J4M
Le 25/10/2017 à 11h48

Bonjour,

La question est la suivante : de quelle génération de matériel FET s'agit-il ? TANE ou non TANE.

Effectivement, la FET a réalisé une gamme TANE pour ses matériels roulants.

Bonne journée.

J4M.
   
Avatar
Par tgv200
Le 25/10/2017 à 12h26

Bonjour
Le matériel des versions antérieures est peut être assez facilement(moyennant quelques bricolages) adapté vers TANE.



Edité par tgv200 Le 25/10/2017 à 12h35


Farouche Trainzeur depuis 2006.
   
Avatar
Par MF01
Le 25/10/2017 à 13h44

Bonjour,

Oui c'est une version TANE acheté sur le Trainz Store, tout marchait bien avant puis un jour le son a disparu et le panto impossible de l'utiliser comme j'ai expliqué plus haut sinon voici le lien pour confirmer qu'il s'agit d'une verison compatible TANE ( par contre la BB75000 marche parfaitement bien ! ) :

https://store.trainzportal.com/collections/dlc/products/trainz-dlc-euro-bundle

Et oui comme l'a si bien dit J4M il a eu des adaptations TANE sur la FET

   
Répondre
Vous n'êtes pas autorisé à écrire dans cette catégorie
1 Utilisateur en ligne : 0 Administrateur, 0 Modérateur, 0 Membre et 1 Visiteur
Utilisateur en ligne : Aucun membre connecté