Forum

Index » Général / vos soucis avec Trainz » Erreur de téléchargement

Avatar
Par AGC48
Le 17/07/2017 à 00h26

Bonsoir,

Voici le problème:

Lorsque je télécharge certains objets depuis la DLS (pour le coup ce sont des rames AM08 de la SNCB), ces derniers apparaissent en rouge dans la liste de téléchargement, et j'ai ce message d'erreur: "$asset_download_compat_error".
Je ne peux donc pas les télécharger. Y a-t-il un moyen de remédier à cela?

Merci beaucoup pour votre aide,

AGC48


Site web    
Avatar
Par rognvald2
Le 17/07/2017 à 12h01

Bonjour,

Je pense que les objets qui apparaissent en rouge sont d'une version supérieure à la votre, d'où refus du CMP pour le téléchargement.

Une solution : passer directement par la DLS du site de NV3, puis voir,ensuite si ces objets sont compatibles avec votre version de Trainz. La modification du numéro du Trainzbuild ne résout pas tout.

Amicalement, Alain
   
Avatar
Par AGC48
Le 17/07/2017 à 12h20

Bonjour Rognvald2,

Je suis allé sur la DLS, et il semble que ces objets soient compatibles, puisqu'ils ont été réalisés pour Trainz 12. Et pourtant il apparaissent toujours en rouge lorsque je veux les télécharger.

Amicalement,

AGC48





Edité par AGC48 Le 17/07/2017 à 20h30


Site web    
Avatar
Par rognvald2
Le 18/07/2017 à 11h38

Bonjour,

Trainz12, certainement, mais quel build? 3.6? 3.7? C'est là votre problème.

téléchargez sur votre ordi en cliquant sur "download details" puis sur "download ftp".

ensuite l'enregistrer dans votre CMP puis ouvrir l'asset puis le fichier config. En face de trainz-build, contrôler le numéro et, par exemple, le remplacer par "3.6" ou "2.9". Valider et lire la liste des erreurs si elle existe. parfois c'est tout bon d'entrée, parfois, ce n'est pas grand chose à modifier. d'autres fois, c'est la panade.

Amicalement, Alain

-------------------------------------------
Edité le Mardi 18 Juillet 2017 à 12h34

Bonjour-re,

J'ai téléchargé une des voitures AM08.

Le trainz-build est bien en 3.7 comme je le soupçonnais, donc à passer en "3.6" ou "2.9".

autre chose, en face des deux lignes "repeat delay" vous trouverez un "1", modifiez comme suit "1,0".
enregistrez le fichier config puis soumettre la modification dans le CMP.

Et ça doit forcément marcher.

Amicalement, Alain



Edité par rognvald2 Le 18/07/2017 à 12h37
   
Avatar
Par AGC48
Le 18/07/2017 à 19h07

Bonjour Rognvald,

Finalement, j'ai réussi à les avoir depuis Trainzonline, et ça fonctionne!
Je vais maintenant régler l'erreur de la remorque.

Merci pour votre aide!

AGC48


Site web    
Répondre
Vous n'êtes pas autorisé à écrire dans cette catégorie
1 Utilisateur en ligne : 0 Administrateur, 0 Modérateur, 0 Membre et 1 Visiteur
Utilisateur en ligne : Aucun membre connecté